Indicator not flashing.

Loom, lights, gauges, indicators & wiring

Indicator not flashing.

Postby imagoodbloke » Thu Jan 05, 2017 12:44 pm

Hi I have a problem with my indicators, one side flashes as does the light on the stalk, the other side does nothing but the
stalk light is on but not flashing.
I tried with a new stalk, but it made no difference.
The car is 1949 so the indicators are a later fitting, where would they have put the flasher unit, it's not under the bonnet, I can hear it but can't see it !
Thanks Pete
imagoodbloke
.
 
Posts: 26
Joined: Wed Oct 05, 2016 2:46 pm

United Kingdom (uk) UK England (.g)

Re: Indicator not flashing.

Postby woodywoodchipper » Thu Jan 05, 2017 2:56 pm

probably under the dash.

I assume you have checked the bulbs ?

have you disturbed an earth ?

A,
Image

When its done its done (for now)
Derv Turbo Power (Joosed)
User avatar
woodywoodchipper
.
 
Posts: 3622
Joined: Sun Nov 07, 2010 5:11 pm
Location: up to my neck in dudu
Awards: 6
Contributions 2011 (1) Contributions 2012 (1) Contributions 2013 (1) Contributions 2015 (1) Contributions 2016 (1)
Contributions 2017 (1)

United Kingdom (uk) UK Lancashire (lk)

Re: Indicator not flashing.

Postby imagoodbloke » Thu Jan 05, 2017 4:01 pm

Hi Woody
I reversed the supply wires going from the switch and had the same result, only the other way round ,so all bulbs are good.
I'll check the earth tomorrow. I've been having trouble with the indicators the past couple of weeks i.e. Not flashing whilst at tick over but fine with higher revs, what does that suggest ( the battery is good).
Am I correct in thinking that nothing would flash if it was the flasher unit.
Thank you for your help.
Pete.
imagoodbloke
.
 
Posts: 26
Joined: Wed Oct 05, 2016 2:46 pm

United Kingdom (uk) UK England (.g)

Re: Indicator not flashing.

Postby woodywoodchipper » Thu Jan 05, 2017 4:22 pm

if reversing connection works its not earth,

I have had similar and it was the flasher unit, when you find it make sure its wired the correct way and is 3pin,

A,
Image

When its done its done (for now)
Derv Turbo Power (Joosed)
User avatar
woodywoodchipper
.
 
Posts: 3622
Joined: Sun Nov 07, 2010 5:11 pm
Location: up to my neck in dudu
Awards: 6
Contributions 2011 (1) Contributions 2012 (1) Contributions 2013 (1) Contributions 2015 (1) Contributions 2016 (1)
Contributions 2017 (1)

United Kingdom (uk) UK Lancashire (lk)

Re: Indicator not flashing.

Postby imagoodbloke » Fri Jan 06, 2017 11:11 am

Hi Woody
If the indicators flash on one side, wouldn't that indicate (no pun intended!) that the flasher unit was ok ?
Pete
imagoodbloke
.
 
Posts: 26
Joined: Wed Oct 05, 2016 2:46 pm

United Kingdom (uk) UK England (.g)

Re: Indicator not flashing.

Postby woodywoodchipper » Fri Jan 06, 2017 6:17 pm

in theory yes, but I did have a problem likes yours a long time back, after doing all the checks it was the flasher, I opened it up and 1 wire had broke on the back of terminal(cannot remember which) thus effectively shorting out,

as you have substituted the stalk it only leaves the flasher unit

and you have proved both sides light up by swapping wires so not earth problem at the lamps, the flasher unit earths through its body that may be a place to look when you find it,

A,
Image

When its done its done (for now)
Derv Turbo Power (Joosed)
User avatar
woodywoodchipper
.
 
Posts: 3622
Joined: Sun Nov 07, 2010 5:11 pm
Location: up to my neck in dudu
Awards: 6
Contributions 2011 (1) Contributions 2012 (1) Contributions 2013 (1) Contributions 2015 (1) Contributions 2016 (1)
Contributions 2017 (1)

United Kingdom (uk) UK Lancashire (lk)

Re: Indicator not flashing.

Postby Rick1963 » Fri Jan 06, 2017 7:11 pm

To ultimately prove the flasher unit, disconnect all the wires and connect them all together, when you flick the indicator switch they should all come on at once.
PS, label the wires so you can reconnect them correctly :)
Rick1963
.
 
Posts: 116
Joined: Sat Aug 25, 2012 6:05 pm
Location: Leeds

Great Britain (GB)

Re: Indicator not flashing.

Postby woodywoodchipper » Fri Jan 06, 2017 7:49 pm

Rick1963 wrote:To ultimately prove the flasher unit, disconnect all the wires and connect them all together, when you flick the indicator switch they should all come on at once.
PS, label the wires so you can reconnect them correctly :)


didnt think of that one, well done, :oops: :oops:
Image

When its done its done (for now)
Derv Turbo Power (Joosed)
User avatar
woodywoodchipper
.
 
Posts: 3622
Joined: Sun Nov 07, 2010 5:11 pm
Location: up to my neck in dudu
Awards: 6
Contributions 2011 (1) Contributions 2012 (1) Contributions 2013 (1) Contributions 2015 (1) Contributions 2016 (1)
Contributions 2017 (1)

United Kingdom (uk) UK Lancashire (lk)

Re: Indicator not flashing.

Postby imagoodbloke » Wed Jan 11, 2017 3:20 pm

Thanks for all your help and advice.Pleased to say indicators are now working, I don't know what fixed them, I cleaned everything up and they started to flash, slowly at first but then normally. Fingers crossed................ Pete
imagoodbloke
.
 
Posts: 26
Joined: Wed Oct 05, 2016 2:46 pm

United Kingdom (uk) UK England (.g)

Re: Indicator not flashing.

Postby woodywoodchipper » Wed Jan 11, 2017 7:01 pm

well done.
thanks for letting us know, ;)
Image

When its done its done (for now)
Derv Turbo Power (Joosed)
User avatar
woodywoodchipper
.
 
Posts: 3622
Joined: Sun Nov 07, 2010 5:11 pm
Location: up to my neck in dudu
Awards: 6
Contributions 2011 (1) Contributions 2012 (1) Contributions 2013 (1) Contributions 2015 (1) Contributions 2016 (1)
Contributions 2017 (1)

United Kingdom (uk) UK Lancashire (lk)


Return to Electrics, Instrumentation & Security



Who is online

Users browsing this forum: No registered users and 0 guests