VW Corrado VR6

A forum to discuss everything to do with modern cars.

VW Corrado VR6

Postby imagoodbloke » Mon Feb 03, 2020 8:56 am

Hi Guys
I know there are some experts out there, whose knowledge far extends beyond Minors, so hopefully someone will be able to help.
My sons Corrado will not start, after breaking down. We have spark at the plugs, fuel to the injection rail. Checked voltage to injectors, only 4.8 volts. ( should it be 12v ) we don’t know where the feed comes from. ECU perhaps, although searching on the net, suggests the ecu only controls the grounding, to enable the injectors to pulse. Would it be ok to give the injected rail an alternative feed, or could that fry the ecu?
Any help, advice and suggestions would be greatly appreciated.
Kind regards Pete
imagoodbloke
.
 
Posts: 37
Joined: Wed Oct 05, 2016 2:46 pm

United Kingdom (uk) UK England (.g)

Re: VW Corrado VR6

Postby plastic orange » Mon Feb 03, 2020 10:12 am

Probably best to ask this question on one of the many VW sites as it's more than likely been answered there. What i do know about VW's is that their electrics are a constant bugbear to owners. Alternatively, get a cheap code reader and see what's happening, but that in itself could only be a rough guide. When I foolishly bought a seat Ibiza for my daughter, the brake light switch caused a limp home mode to activate, and replacing switch cured it for about a month. I'm not a fan of VAG motors.

PO
Undefeated best Orange Hawaiian award Pateley Bridge 5 years in a row.
User avatar
plastic orange
.
 
Posts: 5384
Joined: Mon Oct 27, 2008 7:38 pm
Location: Broughty Ferry, Scotland
Awards: 11
Contributions 2011 (1) Contributions 2012 (1) Contributions 2013 (1) Contributions 2014 (1) Contributions 2015 (1)
Contributions 2016 (1) Contributions 2017 (1) Contributions 2018 (1) Contributions 2019 (1) Contributions 2020 (1)
Members Choice Award (1)

Scotland (sf) UK Scotland (.j)

Re: VW Corrado VR6

Postby imagoodbloke » Mon Feb 03, 2020 11:43 am

Hi, thank you for your swift response.
My son did post the problem on a VW site, but didn’t get any suggestions that we hadn’t tried.
We did connect a fault reader, but it showed no faults ??
All investigation seems to suggest that the ecu completes the circuit by creating the ground. Being of simple mind, I’m tempted to disconnect the supply that is only giving 4.8v and provide 12v to the injectors from another sauce. But..............
Thanks again for your help. Pete
imagoodbloke
.
 
Posts: 37
Joined: Wed Oct 05, 2016 2:46 pm

United Kingdom (uk) UK England (.g)


Return to Modern Stuff



Who is online

Users browsing this forum: No registered users and 1 guest