Ignition problem - newbie

Standard & electronic conversions
Post Reply
User avatar
Chalcid
.
Posts: 29
Joined: 4 years ago

Ignition problem - newbie

Post by Chalcid »

Hi all

I'm very new to engines so please bear with me!

I was attempting a service, while changing the fan belt and moving the alternator I accidentally pulled the low tension leads from the coil (Accuspark distributor and coil, coil mounted on top of the alternator). I think I stupidly put them back on the wrong way round, tried to start the car and probably fried the accuspark distributor.

I have the original distributor and coil which have been used before when a previous Accuspark distributor failed and have been kept as spares. So I thought I'll refit these. The car is -ve earth. I've followed the workshop manual for turning piston 1 to TDC then lining up the engine timing marks, fitting the distributor, turning the rotor arm until it engages the dog gear. rotating the distributor slightly until the points open, fitting the leads in order 1342 into the distributor cap so that the No1 lead is where the rotor is pointing. I've then connected the distributor low tension lead to the -ve terminal on the coil, and the ignition lead to the +ve terminal on the coil. The HT lead from the centre of the coil is also attached to the centre of the distributor.

No joy, the starter turns the engine over but all I've got so far is a few 'clicks' and a small amount of smoke coming out of the carburettor air filter. So at this point I've stopped!

I had adjusted the valve clearances and installed new spark plugs and it was running perfectly with these prior to me knocking the Accuspark coil low tension leads off.

Any suggestions ?



User avatar
Panky
.
United Kingdom
Posts: 1314
Joined: 5 years ago
Location: Cheshire
Contact:

Re: Ignition problem - newbie

Post by Panky »

If there's smoke then it must be firing. Try turning the dizzy anti clockwise a little then try a start, if nothing happens then turn a little bit more. Keep trying until you hit that 'sweet spot' when it will start.


Image

User avatar
Chalcid
.
Posts: 29
Joined: 4 years ago

Re: Ignition problem - newbie

Post by Chalcid »

Hi Panky,

Thanks for that. I turned the dizzy anticlockwise as far as this but no start, then the battery ran out so I'll try again tomorrow once it's charged

It sort of 'phuts' with a bit of smoke from the carb at this point. Should I go further anticlockwise ? The Vaccum bit of the dizzy nearly hits a lead coming out of the bottom of the engine at this point.
dist.jpg
dist.jpg (21.28 KiB) Viewed 916 times
dist.jpg
Cheers



User avatar
Panky
.
United Kingdom
Posts: 1314
Joined: 5 years ago
Location: Cheshire
Contact:

Re: Ignition problem - newbie

Post by Panky »

Take it the other way next time and see what happens.


Image

User avatar
Chalcid
.
Posts: 29
Joined: 4 years ago

Re: Ignition problem - newbie

Post by Chalcid »

Turned it clockwise until it backfired but still no start. Tried setting the timing with the ignition on and the dizzy cap off and a spark visible at the points. Changed the plugs incase the ones in there had too much fuel on them for repeated failed starts. Any other ideas ?

Cheers!



User avatar
Chalcid
.
Posts: 29
Joined: 4 years ago

Re: Ignition problem - newbie

Post by Chalcid »

Got it going on the old distributor! I was 180 out with my timing. Used my thumb over the no1 spark plug hole, which put the rotor arm 180 from where I had thought tdc was, moved the distributor leads around and it started first time!

Still a bit confused as no1 cylinder rockers were moving when no1 piston was at tdc, with no4 rockers not moving. I had been trying to set it up on the opposite of this.



User avatar
Panky
.
United Kingdom
Posts: 1314
Joined: 5 years ago
Location: Cheshire
Contact:

Re: Ignition problem - newbie

Post by Panky »

Well done that man :D


Image

User avatar
BrianHawley
.
Posts: 442
Joined: 3 years ago
Location: Norfolk

Contribution Stars

Re: Ignition problem - newbie

Post by BrianHawley »

We’ve all been there.


Brian

"Jodie". '67 Traveller, 1275, discs, van wheels, vert shocks, arb etc.

Post Reply